No Task Sequence showing up in Make/Model

Mar 4, 2010 at 10:32 PM
Edited Mar 4, 2010 at 10:39 PM

When looking at any of my Make/Models that i have setup all the settings show up in the web frontend except for the task sequence.  Any ideas?

 

I'd like to point out that i do not use SCCM and have MDT / WDS setup in our environment.   In order to get past the database configuration page and have it actually save my information I had to hand edit the web.config file but once that was done I was in and moving around easily.

 

 

Coordinator
Mar 5, 2010 at 8:22 AM

I assume you mean the Setting TaskSequenceID that came with MDT 2010?

If so you need to upgrade the database to use the extended features of the FrontEnd. On default it will work with an existing Database but use the MDT 2008 schema as the least common denominator. After upgrading the Database you can change the used schema in the Admin - AccessRoles tab.

As you mentioned problems with the database configuration page, I assume you did not upgrade the database. Can you tell me what problems you had? Do you get any error message? Have you checked the [url:Troubleshooting section|http://mdtwebfrontend.codeplex.com/wikipage?title=Troubleshooting] of the [url:Installation Guide|http://mdtwebfrontend.codeplex.com/wikipage?title=Installation%20Guide]?

You can also upgrade the database by hand, using the SQL Management studio. The necessary sql script is called "UpgradeMDTDB.sql" and can be found in the \assets\sql folder of the frontend.

 

 

Mar 5, 2010 at 3:56 PM

I have changed the schema to 2010 and everything shows up properly now in my make/model section.

Everything on the database connection screen worked as the documentation described.  I put in the proper credentials, tested the db connection, the upgrade went perfect, but after checking enhanced security and then SAVE it spit out a generic error.  If i went to another tab and then back to the Admin/Config the database settings were lost.  I finally went in and hand edited the values and set enhanced to TRUE and integrated to FALSE and it works like a champ.

There should be no need for me to upgrade the database since that part was successful but i wanted to share my experience on the SAVE issue with you.

 

Coordinator
Mar 5, 2010 at 7:16 PM

Seems I misinterpret parts of your post ;-)

But great that you got it working. Even with this save issue. Which is quite strange. Can you please check if the account of the application pool has Change permission on the web.config?

Thanks