WFE 2.0.3 and SCCM 2012 Configuration

Hi All, I am trying to configure my WFE 2.0.3 with my SCCM 2012 env. I have opened the SCCM Configuration page from the Configuration tab and the Options it gives me is SCCM Server Name UserNam...

Id #11255 | Release: None | Updated: Sep 5, 2013 at 2:41 PM by qas06 | Created: Sep 5, 2013 at 2:41 PM by qas06

Failed to edit computer settings MDTWebFrontEnd Beta 2.0.3

Hello, I'm trying to change the OSDComputerName in the pane Comptuers/mytest/settings/OSDComputerName it seems to silently failed , if i use the deployment benchmark on the server the frontend rea...

Id #11167 | Release: None | Updated: Jun 6, 2014 at 7:51 PM by nanovivid | Created: Jul 23, 2013 at 1:34 PM by costanza

Trying to install MDTWebFrontEnd Beta 2.0.3 on Windows server 2008 r2 standard 64 bit.

Good Morning,I'm trying to install MDTWebFrontEnd Beta 2.0.3 on windows server 2008 R2 standard 64 bit. I've downloaded the files and placed them in a folder on the c:\ drive named MDTWebFrontend_...

Id #10636 | Release: None | Updated: Feb 14, 2013 at 8:30 PM by Rawsilk20 | Created: Nov 30, 2012 at 1:25 PM by Rawsilk20

Issue with IIS8

I installed this onto a Windows Server 2012, which is running IIS8. When I attempt to connect to the site via browser (I have tried IE10 and FireFox 14, I connect, but all I get is a blank page. A...

Id #10574 | Release: None | Updated: Feb 14, 2013 at 8:30 PM by Haacker | Created: Nov 2, 2012 at 4:44 PM by Haacker

updates

Will there be anymore updates ?   Thanks

Id #10342 | Release: None | Updated: Jun 6, 2014 at 7:44 PM by nanovivid | Created: Jul 16, 2012 at 3:50 PM by johnjd

Frontend Beta 2.0.3

I can't add the Applications.xml file, always get this error:   Error! The requested URL returned 500 - Internal Server Error   I do not have this with the v1 frontend, and the newer one is configu...

Id #10240 | Release: None | Updated: May 8, 2015 at 11:59 AM by brucekbari | Created: Jun 21, 2012 at 2:52 PM by flushie

Issue deleting Applications from MDT Web Frontend 1.0

I am able to import the applications.XML (from some deployment shares) but cannot delete single items. It asks if I want to delete and I agree, but it never removes the item from the list.   Thou...

Id #10120 | Release: MDT Web FrontEnd Beta 2.0.3 | Updated: Feb 14, 2013 at 8:30 PM by MaikKoster | Created: Apr 23, 2012 at 2:43 PM by Twoods

I have MDT frontend installed but I can't get the welcome page to come up...

I have MDT frontend installed but can't get the welocme page to appear. Where do I click or what do I click on to bring up the welcome page?   thanks, Ramon

Id #10109 | Release: None | Updated: Feb 14, 2013 at 8:30 PM by Rawsilk20 | Created: Apr 18, 2012 at 5:32 PM by Rawsilk20

Menu Items don't show up if anonymous authentication is enabled.

If anonymous authentication is enabled, some menu items won't show up. This behaviour will also differ between different browsers.   This issue affects Release 2.0.1, and will be fixed in the next...

Id #10105 | Release: MDT Web FrontEnd Beta 2.0.3 | Updated: Jun 14, 2013 at 7:21 AM by MaikKoster | Created: Apr 18, 2012 at 8:43 AM by MaikKoster

Add Domain Group for category settings

Cant see any solutions for how to add a Domain group in to example Helpdesk people, so they only can edit osdcomputer name and serialnumber?   http://myitforum.com/cs2/blogs/maikkoster/archive/2010...

Id #8590 | Release: None | Updated: Feb 14, 2013 at 8:30 PM by Peteostro | Created: May 7, 2011 at 11:47 AM by censor